bloggers bloggers

Ezio Lombardi
Messaggi: 11
Stelle: 0
Data: 10/04/18
Jader Jed Francia
Messaggi: 51
Stelle: 0
Data: 02/03/18
Marco Napolitano
Messaggi: 70
Stelle: 0
Data: 07/02/18
Chiara Mambretti
Messaggi: 25
Stelle: 0
Data: 27/02/17
Serena Traversi
Messaggi: 3
Stelle: 0
Data: 21/07/16
Francesco Falanga
Messaggi: 8
Stelle: 0
Data: 14/06/16
Antonio Musarra
Messaggi: 2
Stelle: 0
Data: 18/11/13
Simone Celli Marchi
Messaggi: 6
Stelle: 0
Data: 09/07/13
marcello marangio
Messaggi: 4
Stelle: 0
Data: 05/07/13
Marco Mancini
Messaggi: 1
Stelle: 0
Data: 05/06/13
Indietro

Aiuto! E' scomparsa la portlet "Installazione Plugin"

Lavorando con Liferay 6.1 vi sarà probabilmente capitato di dover installare una portlet dal pannello di controllo, tramite la voce di menu "Installazione Plugin" (a cui avrete saggiamente aggiunto il "Private Plugin Installer").

Normale amministrazione insomma...

Peccato che un bel giorno, cliccando su "Installazione Plugin" appaia una bella pagina bianca; beh, proprio bianca non è... c'è la breadcrumb!

Se avete voglia di spulciare nei log, molto probabilmente vi accorgerete che manca una JSP del core di Liferay... "manca" nel senso che se l'è cancellata da solo...

Sinceramente non ho verificato il motivo di questa cosa (lo lascio al lettore come esercizio ), ma per risolverla è sufficiente ricopiare il file.

Il file in questione è view_portal.jsp e si trova nella cartella delle JSP di sistema ossia <tomcat>/webapps/ROOT/html/portlet/admin.

Sperando che abbiate un accesso SSH (o simile) al server, è sufficiente che ricopiate il file originale nella suddetta cartella e tutto tornerà a funzionare!

Precedente
Commenti
Nessun commento. Vuoi essere il primo.